Welcome to Questions - Ask OpenNMS, where you can ask questions and receive answers from other members of the community.

installation error

0 votes
58 views

I have been installed the open NMS version of 1.8.16 and Java version of Java SE7 and postgre SQL version of 9.2 in my desktop system which has the windows 10 OS.My desktop system OS has been recently updated to the windows 10 OS. i have been working as a research paper writer in one of the word's best research writing service as, i have been working these programs in my home, i have installed these programs in my desktop and in the past week,i have updated the OS from windows 8.1 version to windows 10 OS beta version and from then, i could not open the open NMS and Java applications in my desktop systems. please guide me to solve this problem.

OpenNMS version
1.8.16
Java version
Java SE7
Operating system
windows 10
PostgreSQL version
9.2
asked Jun 2, 2015 by anonymous

1 Answer

0 votes
I'm not sure, if 1.8.16 supports Java7. Can you try an older version?
answered Jun 2, 2015 by mfuhrmann (7,350 points)
...