Welcome to Questions - Ask OpenNMS, where you can ask questions and receive answers from other members of the community.

I am looking at upgrading V17 to the latest - is it possible or shall I just start over?

0 votes
12 views
I did look at the wiki mentioned in the original question but it skips right over V17.
OpenNMS version
17.0.0
Java version
java version "1.8.0_66"
Java(TM) SE Runtime Environment (build 1.8.0_66-b17)
Java HotSpot(TM) 64-Bit Server VM (build 25.66-b17, mixed mode)
Operating system
Ubuntu 16.04.1 LTS (GNU/Linux 4.4.0-81-generic x86_64)
PostgreSQL version
psql (PostgreSQL) 9.5.4
related to an answer for: How to upgrade 1.10.4 to 18.0.1
asked Jun 20 by thqt07 (250 points)

Please log in or register to answer this question.

...