Welcome to Questions - Ask OpenNMS, where you can ask questions and receive answers from other members of the community.

Map and Link plugins are not updated to the latest 18.0.2 version in opennms-stable-common repo

0 votes
63 views

Map and Link plugins are not up to date in official opennms-stable-common repo.  All other packages are 18.0.2 version however Map and Link are 16.0.4:

opennms-plugin-provisioning-dns.noarch                                      18.0.2-1                   opennms-stable-common 
opennms-plugin-provisioning-link.noarch                                     16.0.4-1                   opennms-stable-common 
opennms-plugin-provisioning-map.noarch                                      16.0.4-1                   opennms-stable-common 
opennms-plugin-provisioning-rancid.noarch                                   18.0.2-1                   opennms-stable-common

Is it done on purpose or those plugins are deprecated?

 

Thanks,

Oleg

OpenNMS version
18.0.2
Java version
1.8.0_101
Operating system
CentOS 7.2.1511
PostgreSQL version
9.2.15
asked Oct 6, 2016 by o1e9 (150 points)

Please log in or register to answer this question.

...